not letting me...is that my fault?

Are you a registered user having trouble using the forums? Come here to ask for support, especially if something doesn't work as expected.
Forum rules
NEW USERS HAVE TO WAIT FOR THEIR FIRST POSTS TO BE APPROVED BY AN ADMINISTRATOR. Rules | Essential Information | FAQ | Support | Twitter
Post Reply
Jo troupette
Regular Visitor
Regular Visitor
Posts: 28
Joined: Tue Jun 27, 2006 9:34 pm
Location: U.K

not letting me...is that my fault?

Post by Jo troupette » Sat Mar 03, 2007 9:56 pm

Hey hey,

I have an exsiting and working account that i have been using but i would like different one, not neccessarily a simultaneous one. (because my name isn't anonymous enough from people who know me! sorry, should have thought about that earlier!)

So, i tried creating a different account but you obviously need a different e-mail because i dont know how to get rid of my old account completely. So i've set up another e-mail address with hotmail that will be for this site only, and i registered here and activated it back in my e-mail account but then when i try and log in my new account it says my user name is invalid or inactive. Why?

Please help asap because i need to post some problems! thankyou, and i appreciate you have alot to get through, and if it's my fault that this has happened, then can u tell me how to fix it? thanks again.

xoxox
Jo
We have two ears, one for hearing and one for actually listening. Remember, chin up and just keep smiling! :-)

User avatar
Moose
Taken Root
Taken Root
Posts: 2003
Joined: Sun Apr 25, 2004 8:41 pm
Gender: Female
Location: A forest

Post by Moose » Sun Mar 04, 2007 11:47 am

Hi Jo,
I have sent you a PM to try to help you with this, so we don't give your new name out on the site!

User avatar
Jo
Site Owner
Site Owner
Posts: 1994
Joined: Tue Oct 16, 2001 1:00 am
Gender: Female
Location: East Lancashire, UK
Contact:

Post by Jo » Mon Mar 05, 2007 6:28 pm

Jo, if you PM me with the name you want then I can change your username.

Post Reply